Back to overview
Resolved

Preproduction environment unavailable

Aug 20, 2026 at 7:29am UTC
Affected services
app-preprod.scribee.tech

Resolved
Aug 20, 2026 at 7:29am UTC

On 20 August, from 06:56 to 07:26 UTC, our preproduction environment was unreachable for approximately 30 minutes.

A planned maintenance operation had changed a configuration setting on the application servers. The change remained dormant until the scheduled morning restarts, during which the servers were unable to start correctly.

The setting has been reverted and the service is fully restored. No data was lost or exposed.

Production was not affected: it did not carry this change and remained available throughout the incident.

We are adjusting our maintenance procedures and monitoring so this class of issue is caught before it has any impact.